Updating plugins: Update package not available

If you are getting an error message that says “Update package not available.” when trying to update your plugin, simply refresh the page and try again, it should fix the error.

If that does not fix the error then simply de-activate the plugin and then try again and it should work.

Related Articles